1. Wir empfehlen immer die Version "Kein ionCube" zu verwenden


Diese benötigt keine ionCube Installation auf deinem Webserver, dadurch musst du hier nicht auf Kompatibilitäten PHP Version zu ionCube Encoder achten.



2. Die "Kein ionCube" Version kann nicht geladen werden


Dann steht diese noch nicht zur Verfügung.


Wir stellen aber nach und nach alle Plugins um, beim nächsten Update deines Wunsch Plugins sollte also auch die Version "Kein ionCube" verfügbar sein.


Bis dahin solltest immer die neuest mögliche Version verwenden, die mit deiner Shop-Konfiguration kompatibel ist, um die Vorteile aktueller Software nutzen zu können.


Nutzt du z.B. PHP 7.1, so wäre wahrscheinlich die Version PHP 7.1/ ionCube 10.0.0 die richtige für dich.



Solltest du Zweifel haben lade die "grüne" Version, sie funktioniert in den meisten Fällen


Nährere Informationen über den ionCube Loader findest du hier: www.ioncube.com/loaders.php

Nährere Informationen über PHP findest du hier: php.net


3. Welche PHP Version verwende ich?


Deine PHP Version herauszufinden ist relativ einfach. 


Logge dich in den Administrationsbereich deines JTL-Shops ein und öffne das Dashboard.

In der Standardkonfiguration findest du auf der rechten Seite ein Widget mit dem Namen "Server-Informationen".



4. Welche ionCube Loader Version verwende ich?


Das herausfinden deiner ionCube Loader Version gestaltet sich leider etwas schwieriger. Hierfür lege am besten über FTP in deinem Shop-ROOT Verzeichnis folgende Datei an:


<?php
  phpInfo();
?>


Nenne die Datei einfach info.php und öffnen diese in deinem  Browser: 


 => http://www.dein-shop.de/info.php


Bevor die "Configuration" anfängt, findest du am Ende des ersten Blocks die nötigen Informationen:



Du solltest die Datei anschließend wieder entfernen, um deine Server-Konfiguration nicht unnötig preiszugeben.