Allgemeine Informationen


Im Allgemeinen sind alle unsere Plugins für die PHP Versionen 7 und höher verfügbar. Um die richtige Plugin Version zu wählen achte bitte auf die richtige ionCube Version. 


Die meisten unserer Plugins sind auch als ohne ionCube Version verfügbar. Bei dieser Version ist die PHP Version irrelevant. 


Was muss ich beachten?


Falls Du deine Plugins updaten musst gilt als erstes deine Daten zu sichern.  


Führe hierzu bei den jeweiligen Plugins einen Export der betroffenen Datenbanktabellen durch. Ebenso gilt es die Template und CSS Dateien zu sicher, falls diese angepasst wurden.