Bekommen Sie beim Hinzufügen eines neuen Logos über den "Logo wählen"-Button im Plugin folgende Fehlermeldung?




Dies liegt möglicherweise daran, dass der kcfinder, den der Shop für das Uploaden der Dateien verwendet, mit Ihrer PHP-Version ( > 7.2. ) nicht mehr richtig funktioniert. Grund dafür ist eine veraltetet Funktion __autoload() die eine Warnung ausgibt. Die aktuelle PHP-Version finden Sie auf der Startseite des Shop-Backends unter "Server-Informationen".


Das Problem lässt sich beheben, indem in mehreren Dateien des kcfinders das Error-Reporting deaktiviert wird. 

Alle folgenden Dateien befinden sich im Verzeichnis:     /includes/libs/kcfinder-2.5.4     (Versionsnummer kann abweichen)

  • browse.php
  • css.php
  • upload.php
  • js_localize.php


Fügen Sie in allen vier Dateien jeweils am Anfang des Codes folgendes Code-Snipped ein. Damit müsste der Upload von Logos wieder funktionieren.