Wenn du bei der Installation des dash.bar Plugins einen Fehler 203 erhältst, liegt das an deiner MySQL Version, diese ist dann kleiner oder gleich Version 5.5.


Die derzeit aktuelle MySQL Version ist die 8.0.16 das dash.bar Plugin ist kompatibel ab der MySQL Version 5.6


Es gibt nun zwei Möglichkeiten dieses Problem zu beheben:


Entweder, erhöhst du die MySQL Version auf mindestens 5.6 oder du lädst das angepasste Plugin im Anhang in deinem Shop hoch.


Für Profis:


In includes/plugins/ws_dashbar/version/102/sql/102.sql muss die Zeile 36


  lastAction  TIMESTAMP,


zu 


  lastAction  TIMESTAMP NULL,


geändert werden.